Index

 ISIMan Glossary


Altersklassen gemäß Baumkontrollrichtlinie der FLL, 2004

Age Classification

1 = Juvenile trees, up to 15 yrs.

2 = Mature trees, between 16 and 50 respective 80 yrs of age depending on longevity of species

3 = Old trees, older than 50 or 80 yrs depending on longevity of species


Bewertung Totholz:

Deadwood:

2: Dry thin branches of up to 30mm diameter.

3: Enhanced quantities of dry branches greater than 30 mm in diameter.

4: High quantity of dry branches of all categories even scaffold branches.

5: The crown consists of more than 50% deadwood.


Bewertung Vitalität:

Rating Vitality:

Assessing the vitality the following criteria are considered:

  • Density of foliage
  • Twig patterns
  • Quantity of deadwood
  • Length of annual shoot growth
  • Growth of wound wood
  • Diameter growth of stem
  • Creation of reaction wood in compromised sections

2: Moderate constraints of vitality

3: Declining vitality

4: Severely declining vitality

5: Severe dieback „ tree without future“, non reversible damages


Zwieselbildung/Stammvergabelungen:

Codominant Growth/ Forks:

2: “U”-shaped Codominants, stems are of similar diameter

3: “V”- shaped codominants not compromised

4: Severely compromised forks or codominants regardless whether “U” or “V” shaped

5: Dangerous forks/codominants with acute symptoms prone to failure (often open cracks)


Bewertung Schädigungsgrad:

Rating: Structural damage assessment:

Structural damage in the stem and branches such as cracks, growth deficits, bark damage, branch wounds, open cavity and seams is considered and rated.

2: Moderate structural damage

3: Clearly visible structural damage. The damage still can be compensated.

4: Non reversible severe structural damage in the wood.

5: Critical non reversible structural damage.


Gesamtbewertung:

Total result – overall evaluation:

The overall evaluation comprises of both: all results of the biological assessment and the results of structural damage assessment.

2: The assessed tree is in good condition or shows minor deficits.

3: The assessed tree shows still compensable deficits, e.g. through treatments.

4: The assessed tree has non reversible deficits. The falling trend can yet last for many years. The tree should be inspected more thoroughly and
closely in future inspections.

5: The assessed tree is severely compromised. Often the tree´s expectancy is considerably reduced (not valid for heritage trees).


Lebenserwartung, Restnutzungsdauer

Longevity, Expectancy

This category is not aiming at the maximum biological longevity of a tree but at the remaining time of use in connection with a cost-benefit calculation.

Low: 0 - 5 years

Moderate: 6 - 12 years

High: greater than 13 years


Schadsymptome, Schäden im Holzkörperbereich

Structural assessment, damages in the wooden structure (stem, limbs,branches)

2: Minor or small deficits

3: Deficits which yet can be compensated

4: Severe deficits which cannot be compensated

5: Critical symptoms of structural damage


Wurzelentwicklung (Symptom f

Symptoms for reduced stabilty:

The anchorage of the root-soil-matrix often times cannot be assessed but symptoms as lean, girdling roots, soil lifting, cracks in the static relevant root zone and non tapered stem base are being considered.

2: Minor symptoms without relevance for public safety.

3: Symptoms and deficits with potential to reduced public safety which can still be compensated.

4: Clear symptoms of reduced stability which cannot be compensated anymore but without acute danger of failure.

5: Severe symptoms indicating imminent failure.


Verdichtungsgrad im Baumumfeld

Degree of compaction in the area around the tree

1= Low

2= Moderate

3= High


Priorität der Maßnahme

Priority of Tree work

The priority is a selection criterion for the urgency of tree work.

6 = Danger of delay- Tree work has to be carried out immediately, the danger zone has to be secured and closed for traffic

5 = Highest priority - Urgent tree work that must be carried out within the next days after reporting.

4 = High priority - The recommended tree work has to be carried out at the latest within the next 12 months, preferably within the next weeks after the order date.

3 = Low priority - The tree work is planned to be carried out in 36 months after the order date.

2 = Lowest priority- The tree work is planned to be carried out in 60 months after the order date.


Versiegelungsgrad im Baumumfeld

Degree of sealed surface around the tree

The degree of surface sealing is indicated in percent, from 25 % -100%.


Art der Baumscheibe

Tree bed

1 = Soil (area around the tree is without specific undergrowth)

2 = Under growth often with ground covers

3 = Asphalt, area around tree consists of sealed surface

4 = Cobble stone, area around tree is covered with partly water draining surface

5 = Turf, tree grows in lawn or grass land